Servicios Virtualización y Cloud Computing

Sobre el autor

Jose Maria Gonzalez

Es CEO y fundador de JMG Virtual Consulting, S.L., una consultora IT especializada en soluciones de virtualización de sistemas & cloud computing y formación oficial VMware vSphere, OpenStack y Docker.

Artículos Relativos

8 Comentarios

  1. 1

    Carlos Sotolongo

    Estimados:
    Tengan cuidado cuando migren host esx 3.0 a 3.5.X en ambiente cluster, obviamente lo tratamos de hacer sin apagar los servidores, eso conlleva a que en algún momento tengas que hace vmotion desde 3.0 a 3.5, todo funciona ok aparentemente pero luego vas a empezar a notar un consumo de cpu en la vms por encima de lo habitual, bueno eso pasa pues cuando un vm hace vmotion desde un host 3.0 a un 3.5 el .vmx se le agregan códigos asociados al cpu (cpuid.1.eax = “xxxx————xx————–“) para garantizar la compatibilidad, el hecho es que una vez migrado todos los host me sucedió que los servidores comenzaron a consumir cpu por encima de lo normal cuando hacía vmotion, después de larga investigación y 3 días de constante búsqueda quité las líneas mencionadas y todo volvió a la normalidad, cualquier duda por favor me pueden escribir a mi mail.
    Saludos.

    Responder
    1. 1.1

      Jose Maria Gonzalez

      Muchas gracias Carlos por la aclaración que es muy valiosa.

      No dudes en comunicarnos cualquier otro problema que detectes en el futuro.

      rgds,
      Jose Maria Gonzalez

      Responder
      1. 1.1.1

        Enric del Pino

        Por cierto, os querria preguntar una apreciacion que he notado en VMotion. Yo tengo el cluster creado y funcionando pero cuando utilizo Vmotion para migrar una M.V de un host a otro, al cabo de 2 o 3 minutos, la maquina se reinicia sola. Esto es normal??? No deberia verdad?? Sabeis de que puede ser???

        Gracias de todos modos

        Responder
  2. 2

    Enric del Pino

    Buenas, os queria comentar una cosa que me esta pasando en referencia a Vmotion. Acabo de configurar un cluster HA con Vmotion y cuando hago la migracion de una MV de un host a otro, todo funciona perfectamente pero al cabo de 2 o 3 minutos la maquina se reinicia. Esto es normal?? No deberia ser asi no???

    Responder
    1. 2.1

      Jose Maria Gonzalez

      Hola Enric,

      Como comentas no es normal. Debes tener algún problema con la configuración. Revisa la configuración de VMotion . Dependiendo de la MV que estas migrando, no debería de tardar mas de 1-2 minutos.

      Rgds,
      J.

      Responder
      1. 2.1.1

        Enric del Pino

        Gracias Jose Maria, ya lo he resuelto. EN la configuraciòn del HA, habia una opción “Enable Virutal Machine Monitoring” que si esta activada, comprueba si hay perdida de heartbeats entre la MV y el Host y entonces por eso se reiniciaba. He desmarcado esta opción y todo funciona correctamente.

        Gracias por tu ayuda de todos modos.

        Saludos

        Responder
        1. 2.1.1.1

          Jose Maria Gonzalez

          Hola Enric, Enhorabuena. Gracias por compartir tu experiencia.

          rgds,
          J.

          Responder

Deja un Comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Una Web de JMG Virtual Consulting, especialistas en Soluciones de Virtualización y Formación Oficial VMware y OpenStack | Copyrights © 2017